ГлавнаяКаталог и Интернет-магазинКонтактыТехцентрПолные инструкцииПодбор по параметрам

Список форумов AutoSet.ru : форумы по автосигнализациям AutoSet.ru : форумы по автосигнализациям
Форумы по автосигнализациям и автоэлектронике.
 
 База знаний и частые вопросыБаза знаний и частые вопросы   FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы   РегистрацияРегистрация 
 ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

KGB FX-7 не работает основной брелок
На страницу 1, 2, 3  След.
 
Начать новую тему   Ответить на тему    Список форумов AutoSet.ru : форумы по автосигнализациям -> Установка автосигнализаций - проблемы и неисправности
 
Автор Сообщение
В.Е.
Эксперт


Зарегистрирован: 28.10.2007
Сообщения: 269
Откуда: Хабаровск

Статус: Вне форума

Сообщение01.05.2010 15:46    KGB FX-7 не работает основной брелок [цитировать]

Сигнализация заглючила. После недолгого поиска обнаружился упомянутый дефект. Как только она отозвалась на резервный, я немедленно перепрописал оба брелка + ещё один(тоже основной) из другого комплекта. Эта операция прошла успешно. Но сигнализация тем не менее на оба основных брелка не реагирует, а признаёт только резервный.
Встречался ли кто-нибудь с таким дефектом? Есть ли разница между основным и резервным брелком в процессе связи с сигнализацией?

_________________
Мы не .....
Вернуться к началу [профиль] [л.с.]
Regent
Эксперт


Зарегистрирован: 30.08.2005
Сообщения: 1598
Откуда: Томск

Статус: Вне форума

Сообщение02.05.2010 11:01     [цитировать]

Я уже как-то говорил об этом глюке 7 версии... Но у меня решилось все просто 3-я перепрошивками... Пока работает...!
_________________
Посмотрим... поможем..., ну чем можем...!
Вернуться к началу [профиль] [л.с.]
В.Е.
Эксперт


Зарегистрирован: 28.10.2007
Сообщения: 269
Откуда: Хабаровск

Статус: Вне форума

Сообщение02.05.2010 11:06     [цитировать]

Это не глюк прошивки.
Всё оказалось не просто, а очень просто. В результате прикуривания от пускозарядного устройства в контроллере появилась фатальная ошибка. Проблема разрешилась заменой сигналки на исправную.
Всем спасибо.

_________________
Мы не .....
Вернуться к началу [профиль] [л.с.]
Regent
Эксперт


Зарегистрирован: 30.08.2005
Сообщения: 1598
Откуда: Томск

Статус: Вне форума

Сообщение02.05.2010 11:09     [цитировать]

Кстати да... такое возможно! У топоров такое часто встречаю! КГБ еще ниразу... Буду знать!
Ну у меня решилось прошивкой, так сказать меньшей кровью...!

_________________
Посмотрим... поможем..., ну чем можем...!
Вернуться к началу [профиль] [л.с.]
pisto
Эксперт


Зарегистрирован: 14.12.2006
Сообщения: 1863


Статус: Вне форума

Сообщение02.05.2010 11:15     [цитировать]

А мне тоже принесли брелок от FX7.Загружается нормально.А при нажатии на 3-ю кнопку,вход проца остается в лог-0.Наверное тоже прикуривали..... брелок Очень счастлив
Вернуться к началу [профиль] [л.с.]
Юрий Фомин
Эксперт


Зарегистрирован: 19.01.2010
Сообщения: 263
Откуда: Йошкар-Ола, Марий-Эл

Статус: Вне форума

Сообщение03.05.2010 00:44     [цитировать]

pisto писал(а):
А мне тоже принесли брелок от FX7.Загружается нормально.А при нажатии на 3-ю кнопку,вход проца остается в лог-0.Наверное тоже прикуривали..... брелок Очень счастлив


Великим спецам, великие неисправности Очень счастлив , pisto, есть вопрос, пытаюсь вместо LMV358М(компаратор в модуле TW 9010), втулить опереационник LM358, обратка преотличнейшая, прямой нет(?), в чём дело? Уровень, частичное интегрирование, вх/вых сопротивление? На rx/tx-data картина вроде такая же. Что скажешь?
С уважением. Юрий.

P.S. А что у процессора, обрыв или "коротыш"? Ни разу не попадалось так. Я в шоке
Вернуться к началу [профиль] [л.с.]
pisto
Эксперт


Зарегистрирован: 14.12.2006
Сообщения: 1863


Статус: Вне форума

Сообщение03.05.2010 09:05     [цитировать]

НЕ совсем понял:блок не принимает сигналы брелка?

Цитата:
А что у процессора, обрыв или "коротыш"? Ни разу не попадалось так.

Да кто бы знал.После загрузки вход(и на кнопке) как и положено лог1.После нажатия на кнопку-чистый лог 0.И брелок естественно входит в режим установки времени и т.д.Похоже на сбой...
Вернуться к началу [профиль] [л.с.]
Юрий Фомин
Эксперт


Зарегистрирован: 19.01.2010
Сообщения: 263
Откуда: Йошкар-Ола, Марий-Эл

Статус: Вне форума

Сообщение03.05.2010 11:20     [цитировать]

pisto писал(а):
НЕ совсем понял:блок не принимает сигналы брелка?


Cовершенно верно. Принесли антенный модуль с неисправной LMV358M, Установил LM358 (на "донорских" платах от различных устройств их полно), сигнал от брелка принимается, демодулируется... всё чики-чики, на 5 выводе LM, от UAA3220 всё есть, на 7(выход) то же, но блок не "понимает" сигнала, ставлю LMV358M, нашёл в модуле Pharaon v.21, всё работает... Заметил, правда, что сгнал на LM358 немногим более "прямоугольнее"(одинаковее что ли) на выходе, немного не такой как у "кейлок", где видно чётко разницу длительности отдельных импульсов. Но обратка то идёт! Буду рад любой информации.
С уважением, Юрий.


Последний раз редактировалось: Юрий Фомин (03.05.2010 12:51), всего редактировалось 1 раз
Вернуться к началу [профиль] [л.с.]
Юрий Фомин
Эксперт


Зарегистрирован: 19.01.2010
Сообщения: 263
Откуда: Йошкар-Ола, Марий-Эл

Статус: Вне форума

Сообщение03.05.2010 11:34     [цитировать]

pisto писал(а):


Цитата:
Да кто бы знал.После загрузки вход(и на кнопке) как и положено лог1.После нажатия на кнопку-чистый лог 0.И брелок естественно входит в режим установки времени и т.д.Похоже на сбой...


Уж напугал а то. Процессоры с такой лажей пошли. Эти Холтек, у меня Tomahawk X5 брел лежит с подбитым входом от 14 вывода 3220, до 0,8v садит, но работает! Повышено потребление питания. Проц снимал - так и есть...

C уважением.
Вернуться к началу [профиль] [л.с.]
pisto
Эксперт


Зарегистрирован: 14.12.2006
Сообщения: 1863


Статус: Вне форума

Сообщение03.05.2010 15:51     [цитировать]

Юрий Фомин писал(а):
Буду рад любой информации.
С уважением, Юрий.

Может влияет что LMV -это rail-to-rail.Т.е может на выходе выдавать напряжение практически равное Uп.
Больше ничем не могу помочь.Этот узел ни разу не ковырял.И схемы посмотреть тоже нету.
Вернуться к началу [профиль] [л.с.]
Юрий Фомин
Эксперт


Зарегистрирован: 19.01.2010
Сообщения: 263
Откуда: Йошкар-Ола, Марий-Эл

Статус: Вне форума

Сообщение03.05.2010 19:52     [цитировать]

pisto писал(а):

Может влияет что LMV -это rail-to-rail.Т.е может на выходе выдавать напряжение практически равное Uп.
Больше ничем не могу помочь.Этот узел ни разу не ковырял.И схемы посмотреть тоже нету.


Понял, в любом случае спасибо.
Вернуться к началу [профиль] [л.с.]
В.Е.
Эксперт


Зарегистрирован: 28.10.2007
Сообщения: 269
Откуда: Хабаровск

Статус: Вне форума

Сообщение06.05.2010 15:59     [цитировать]

Закон парных случаев.
Цитата:
Всё оказалось не просто, а очень просто. В результате прикуривания от пускозарядного устройства в контроллере появилась фатальная ошибка.
Сегодня один из клиентов пожаловался на абсолютно аналогичный случай.
Осталась слабая надежда на то, что больше никто ни от чего не прикуривал.

_________________
Мы не .....
Вернуться к началу [профиль] [л.с.]
feo77
Студент


Зарегистрирован: 30.05.2010
Сообщения: 6


Статус: Вне форума

Сообщение30.05.2010 16:24     [цитировать]

Добрый день. У меня на калине стоит kgb fx-7. Две недели назад у меня вышел из строя генератор и на зарядку выдавал 17 вольт. Пока выяснили, в чем проблема, возникли глюки с сигнализацией. Брелок с 2-сторонней связью отказался работать даже после перепрограммирования основного и запасного брелка. А вот запасной работает через 1-5 раз, но все-таки работает. Я сам в Тюмени, нашел установочный центр. Там поменяли антенный блок, в их руках заработал брелок с обратной связью. Сказали, что нужно им отдать антенный блок и блок самой сигнализации, будут ремонтировать.
Дома сам разобрал антенный блок, увидел элемент EPCOS 3740 CKW 1. Он явно сгорел - видно по цвету металла - как будто обожгли его.
За ремонт предложили 1200р...
Может кто подскажет, что это за элемент и где его можно купить?
Вернуться к началу [профиль] [л.с.]
pisto
Эксперт


Зарегистрирован: 14.12.2006
Сообщения: 1863


Статус: Вне форума

Сообщение30.05.2010 22:58     [цитировать]

Фотку кинь.
Вернуться к началу [профиль] [л.с.]
Michael444
Советник


Зарегистрирован: 01.02.2008
Сообщения: 159
Откуда: Новосибирск

Статус: Вне форума

Сообщение31.05.2010 12:30     [цитировать]

feo77
http://www.epcos.com/inf/50/db/ntc_06/Pipe_20mounted_20sensor__B58100__T120.pdf
Терморезистор?

_________________
Моя теща живет в Минске. Хороший холодильник!
Вернуться к началу [профиль] [л.с.]
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов AutoSet.ru : форумы по автосигнализациям -> Установка автосигнализаций - проблемы и неисправности Часовой пояс: GMT + 4
На страницу 1, 2, 3  След.
Страница 1 из 3

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы


Powered by phpBB © 2001, 2005 phpBB Group
Русская поддержка phpBB
Modified by phpBB Guru